Openfit Services down to due cloud provider outage
Incident Report for Openfit.com
Resolved
This incident has been resolved.
Posted Mar 28, 2019 - 06:52 PDT
Update
We are continuing to monitor for any further issues.
Posted Mar 28, 2019 - 02:42 PDT
Monitoring
A fix has been implemented by our cloud hosting provider and systems are slowly recovering
Posted Mar 28, 2019 - 02:42 PDT
Identified
Our cloud hosting provider has identified the root cause for the system failures and are working towards a fix
Posted Mar 28, 2019 - 01:03 PDT
Investigating
We are currently working with our cloud hosting solution to identify the problem.
Posted Mar 27, 2019 - 23:48 PDT
This incident affected: Program Content, Video Streaming, User Login, User Registration, and Shop.