Fitness videos not playing on devices
Incident Report for Openfit.com
Resolved
This incident has been resolved. All videos are fully operational.
Posted Apr 01, 2019 - 12:43 PDT
Monitoring
The playback issues with the fitness videos has been resolved. We will continue to monitor before resolving this incident.
Posted Apr 01, 2019 - 11:56 PDT
Identified
We have identified the root cause of the video playback issues and are working on resolving. We will update as soon as we have more information.
Posted Apr 01, 2019 - 11:21 PDT
Update
We are continuing to investigate this issue.
Posted Apr 01, 2019 - 11:21 PDT
Investigating
We are currently investigating issues with fitness videos playing on devices.
Posted Apr 01, 2019 - 11:12 PDT
This incident affected: Video Streaming.