Users are unable to purchase a subscription to Openfit
Incident Report for Openfit.com
Resolved
This incident has been resolved.
Posted May 09, 2019 - 13:04 PDT
Monitoring
A fix has been implemented by our third party payment provider Recurly and we are monitoring the results.
Posted May 09, 2019 - 12:39 PDT
Identified
Our payment provider Recurly has identified the issue impacting service availability and is working to fully resolve it. For more details see status.recurly.com
Posted May 09, 2019 - 12:39 PDT
Investigating
We are currently experiencing an issue with our third party APIs. We are working with our payment gateway provider Recurly to restore service. For more details visit https://status.recurly.com
Posted May 09, 2019 - 12:36 PDT
This incident affected: User Registration.