Major outage with Openfit Registration and Login
Incident Report for Openfit.com
Resolved
This issue has been resolved and all systems have recovered.
Posted Jul 02, 2019 - 07:59 PDT
Monitoring
Recurly and Shopify services are now functioning normally. We will continue to monitor for stability. For additional details on the issue please see https://www.cloudflarestatus.com/incidents/tx4pgxs6zxdr
Posted Jul 02, 2019 - 07:41 PDT
Update
A major problem with North American Internet infrastructure is affecting most Shopify and Recurly services. Storefronts and checkout are unavailable for affected sites.
Posted Jul 02, 2019 - 07:26 PDT
Identified
Our third party service providers have identified the issue and are in the process of remediation.
Posted Jul 02, 2019 - 07:23 PDT
Investigating
We are experiencing a major outage with registration and login due to 3rd party system unavailability. Shopify and Recurly have reported major outage on their end. We will be working with them to resolve the issue.
Posted Jul 02, 2019 - 07:22 PDT
This incident affected: User Login, User Registration, and Shop.